Subject: Re: Progress on cvs->git migration

From: Alexey Shvetsov <[email-masked]>
Date: Sat, 05 Nov 2011 22:31:20 +0300

Hi all!

Any progress on this topic?

portage already has thin manifest and some king of changelog generation 
functionality.
what else we need to proceed with migration?

PS there were no updates in tracker bug
-- 
Best Regards,
Alexey 'Alexxy' Shvetsov
Petersburg Nuclear Physics Institute, Russia
Department of Molecular and Radiation Biophysics
Gentoo Team Ru
Gentoo Linux Dev
mailto:[email-masked]
mailto:[email-masked]
mailto:[email-masked]

---

From: "Robin H. Johnson" <[email-masked]>
Date: Sat, 5 Nov 2011 20:18:07 +0000

> PS there were no updates in tracker bug
Pending from the last update:
- commit signing
- merge policy

Commit signing is locked up in discussion on the upstream Git list.

Merge policy looks like it might be dictated by how the commit signing
goes: some of the models for signing include having explicit merge
commits that are signed.

-- 
Robin Hugh Johnson
Gentoo Linux: Developer, Trustee & Infrastructure Lead
E-Mail     : [email-masked]
GnuPG FP   : 11AC BA4F 4778 E3F6 E4ED  F38E B27B 944E 3488 4E85