Ken wrote:
I have my Email settings set to forward messages INLINE. Yesterday I received a message that I attempted to forward to another person, and all the graphics and text on that message were stripped when forwarded. Not understanding why (when other messages did not do that), I sent the message again, but this time sent it as an ATTACHMENT. The graphics of the message were in tact that way.


Although it may be of no significance, the original message I received had been forwarded to me as evidenced by the vertical line on the left of the text and graphic. Is there some setting I have failed to set so that forwarded messages I receive go out the way they came in?

    I am using Seamonkey 1.1.13.

You may be set up to recieve attachments inline, but you also need to be set up to send messages in html format. When sending, do you see the Insert and Format menu at the top?

--
*IMPORTANT*: Sorry folks, but I cannot provide email help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech Laws, which applies everywhere in the FREE world, except for some strange reason, not to the mozilla.org newsgroup servers, where your posting may get you banned.

Peter Potamus & His Magic Flying Balloon:
http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
http://www.toonopedia.com/potamus.htm
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to