Moz Champion (Dan) wrote:
Peter Potamus the Purple Hippo wrote:
Ray K wrote:
Bill Davidsen wrote:
Just drops dead on trying to look at his latest cartoon for the French.

Week-old SM 2.0a3 was able to open the same page just fine.

Tested under Fedora FC9 and FC10, using the version from Mozilla download, not the Fedora package (which has other issues with font sizes).

I just visited the link with no problems. Scrolling worked properly, and when I click a link and then Back, the scrolling bar returned to its previous position. (See my post of 8:29am 12/19/08.) And none of the problems I described in today's 8:49am post occurred, either.

Maybe your problem has something to do with some of your Preferences settings. I have no idea which might be involved.

I'm using W2K, SP4, and about 70 hotfixes.


he's using SM2 while you're on SM1

Uh, Peter, read what has been written.

The original poster says he has a problem on 1.1.14  and NOT on 2.0a.3
So the problem occurs (according to the OP) on the 1x version, NOT the 2x version.

sorry to say, but the OP put 1.1.4 within the subject line and not within the body of the message. I was reading the body, not the subject. Without reading the subject line, I interpreted it as with this line:

"Week-old SM 2.0a3 was able to open the same page just fine"

Therefore, my conclusion was is worked in an older version of 2.0a3 but not in a current version of it.

Therefore, it was the OPs fault for not stating that within the body of the message instead of doing it within the subject line. Not everyone reads subject lines [or the title line]

*IMPORTANT*: Sorry folks, but I cannot provide email help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech Laws, which applies everywhere in the FREE world, except for some strange reason, not to the newsgroup servers, where your posting may get you banned.

Peter Potamus & His Magic Flying Balloon:
support-seamonkey mailing list

Reply via email to