Peter Potamus the Purple Hippo wrote:
> NoOp wrote:
> > On 12/23/2008 04:39 AM, Robert Kaiser wrote:
> >> ST wrote:
> >>> Hello,
> >>>
> >>> After updating to 1.1.14, when I go to www.wellsfargo.com, the line for
> >>> the password entry box is gone! This has never happened with prior
> >>> versions. Any suggestions?
> >> This is because they are using insecure (!) methods to do their
> >> JavaScript on that page, unfortunately.
> >>
> >> Robert Kaiser
> >
> > Then would it be cause for concern that:
> >
> > 1. SeaMonkey 2.0a3pre: Build identifier: Mozilla/5.0 (X11; U; Linux
> > i686; en-US; rv:1.9.1b3pre) Gecko/20081222 SeaMonkey/2.0a3pre
> >
> > 2. Firefox 3.0.5: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5)
> > Gecko/2008121621 Ubuntu/8.04 (hardy)
> >
> > do render the password box?
>
> also add to that list:
>
> FF2: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.8.1.19) Gecko/20081201 Firefox/2.0.0.19
>
> which doesn't.
>
> Interesting that Netscapes 4.8. 7.2, 8.x, 9.x, Flock
> 1.2.6, Mozilla Suite 1.7.13, Songbird 1.0.0, K-Meleon
> 1.5.1, Opera, Safari, and even Chrome show the password
> box, but not FF2 or SM1.
>

That's because the issue is due to a change in Gecko 1.8.1.19 so it
only affects SeaMonkey 1.1.14 and Firefox 2.0.0.19, likely this -
https://bugzilla.mozilla.org/show_bug.cgi?id=379959

Both Wells Fargo and Gecko are at fault here, while Wells Fargo
certainly shouldn't be using Gecko specific stuff, clearly a change in
Gecko 1.8.1.19 has caused an incompatibility to appear. Users
shouldn't have to use a workaround to access a site properly.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to