On 12/28/2008 3:46 AM, Ray_Net wrote:
Is: seamonkey-1.1.13.fr-FR.langpack.xpi
compatible with: seamonkey-1.1.14.en-US.win32.installer.exe
?


"Possibly" but likely you'll be best to wait for the 1.1.14 french langpack.

--
~Justin Wood (Callek)
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to