On Mar 8, 7:28 am, gNeandr <neandr...@spam_gmx_._de> wrote:
>  [08.03.2009 06:06]    »technowit...@gmail.com« wrote:
> > I'm currently using SeaMonkey 1.1.14. As of last week, when someone
> > forwards me an email as an attachment, the attachment is not
> > recognized. Its as if it has no clue what to do with the content type
> > (Content-Type: message/rfc822) or recognize the boundaries between
> > sections (text and images). So images show up as the encoded ASCII
> > text and can't be viewed. I also have access to a web interface to
> > view email and I can see it fine there. It's only if I view it from an
> > email client on the PC that I have a problem. And it only occurs with
> > forwarded emails. If someone sends an email and attaches a file (such
> > as a jpg) it comes through fine.
> > I ran a couple of tests where I took an email someone had forwarded to
> > me with images and forwarded it to myself as both an attachment and
> > inline. I also tested sending the email by composing in html and as
> > plain text. The results were consistent, if I select the "Forward
> > Messages" as "Inline", I was able to view the forwarded email fine. If
> > I select "Attachment" then I couldn't. I have my view settings set to
> > "View as original html" and to "Display attachments inline". These
> > haven't changed (nor does changing them allow me to view the forwarded
> > emails). I thought at first that my firewall or virus software was
> > corrupting the emails as the were being downloaded to the PC but
> > turning them off didn't change anything.
> > So, any ideas or explanations as to why, suddenly, forwarded emails
> > should be so problematic? Or what, if anything, I can do to fix the
> > problem (other than having the sender re-forward the email inline
> > rather than as attachment)?
> Have seen that problem also with TB and IMAP.
> Just moving the message to a local folder fixed my 'problem'.

Tried that. It didn't work. So far, I can only view the offending
emails from
the web interface, not from SeaMonkey. It's quite annoying because I
been having a problem until about a week ago. Even turning off my
(ZoneAlarm Pro v. 8.0.059) and virus protection (Shield Deluxe 2009)
change the behavior (they were some of the first things I'd checked).
I'm also running Windows XP SP3.
support-seamonkey mailing list

Reply via email to