On Fri, 10 Apr 2009 06:34:06 -0700, Peter Potamus the Purple Hippo wrote:

> Jim S wrote:
>> I have abandoned v2a3 until something happens and returned to 1.1.16, but
>> cannot get a version of IEtab that loads.
>> Help anyone?
> you need version: ie_tab-

Thanks Peter, but I remembered why I could not get along with v1 and its
installing and uninstalling problems. It seems that the Gillik patches no
longer work either.
 I'll watch v2 with interest and stick with FF for now.
Jim S
        Tyneside UK
support-seamonkey mailing list

Reply via email to