Frank Booth Snr wrote:

On 14 May, 21:10, Karl Anderson <wordpr...@netscape.net> wrote:
Benoit Renard wrote:
John Doue wrote:
The best version is the one you have been using for a while to your
satisfaction.
Notif that version has publicly known exploits that have been patched
in the next version.
The wise man doesnotrush.
Unfortunately, this isn't really true for security updates, and often is
followed to the point of exaggeration. See: Conficker infections.
Unfortunately, most of these answers don't address my underlying
question. Are the newer versions of Seamonkey backwards compatable with
my older version of Windows (Win2kpro)running on outdated hardware?
Also, do they hog resources the way that newer versions of windows do?
In other words, my old PIII-900 with 256 megs of RAM runs Win2K pretty
well, but I suspect it would bog down under XP, which is one reason 
I'venotupgraded. But at this point it is also tying me back to legacy
versions of some software and I'm wondering if Mozilla/Seamonkey falls
into that category.
I also use Win2k (sp4) on an old machine and 256MB memory, but with
Pentium 4 processor. You can't use XP on your machine. No need to
anyway.
With the latest SeaMonkey (1.1.16) I've started to have real problems
with it, eg webpages not opening properly or frames opening vertically
instead of horizontally, although refeshing them often opens a problem
page correctly.It doesn't seem to work too well with Flash Player 10
either, eg more often than not a video won't start. I didn't notice
such a consistent problem with the previous version of SeaMonkey
(1.1.14) although it could also play up a bit, so have decided to
remove 1.1.16 and return to 1.1.14.
Win2K PIII 512MB no problem with SeaMonkey 1.1.16 and my favorite Opera.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to