On May 20, 10:38 pm, Ant <phi...@earthlink.netant> wrote:
> According to Ares' forum reply in my forum 
> thread:http://forums.lanik.us/viewtopic.php?f=64&t=3596&p=15719#p15718
>
> "I didn't test it but I do think so. However, according 
> tohttps://addons.mozilla.org/statistics/addon/1865only ~5% of all Adblock
> Plus users still use it, and the next Adblock Plus version will drop
> Gecko 1.8.0 support anyway, ..." :(

Better use this as source of information: 
http://adblockplus.org/forum/viewtopic.php?t=3828

Yes, I have been waiting to drop support for SeaMonkey 1.1.x for a
very long time - most importantly because of the horribly outdated
extension installer. I hoped to see SeaMonkey 2.0 released before that
but this will take half a year longer from what I can tell (there is
no real roadmap and I didn't even get an approximate answer when I
nagged KaiRo about this). There was really tons of compatibility code
in Adblock Plus that was blocking important code refactoring, I
couldn't wait any longer. I hope that by the time I release Adblock
Plus 1.1 SeaMonkey 2.0b1 will be out - I will recommend upgrading to
this release. Stable or not, it will be much better than SeaMonkey
1.1. Of course, staying with Adblock Plus 1.0.2 will be another option.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to