On 07/01/2009 10:13 AM, A Williams wrote:
> NoOp wrote:
>> On 06/25/2009 01:55 AM, Andrew McLean wrote:
>>> I'm running OpenSUSE 11.1 64 bit on a system with an Intel Quad core cpu.
>>> 1. SeaMonkey browser 1.1.16 crashes often e.g. I go to www.google.co.uk 
>>> and enter "apod" and get the list OK. When I click on the APOD link it 
>>> starts displaying the page but immediately crashes.
>>> Any comments welcome- should I run a debug version and report the result 
>>> ? If so, how do I do that ?
>>>
>>> 2. I then downloaded the installer for 1.1.17, but when I run the 
>>> 'seamonkey-installer' script, it says this:
>>> "error while loading shared libraries: libstdc++.so.5: cannot open 
>>> shared object file."
>>> The installed version of this file seems to be libstdc++.so.6
>>> The version no is 4.3.3.
>>>
>>> What should I do to install this version of SeaMonkey ?
>>>
>>> AM
>> 
>> Install libstdc++.so.5. You can have both 5 & 6 installed at the same time.
>> 
>> You might want to check:
>> http://www.seamonkey-project.org/releases/seamonkey1.1.17/installation
>> for other issues/dependencies.
>> 
>> 
> 
> I have that library installed (libstdc++33-3.3.3-7.10) but Seamonkey
> only works for me since I reverted to the previous Firefox and xulrunner
> packages.
> I'll check the other requirements.  Looks like they were not set up
> correctly in the update.  Opensuse 11.1 does not handle SM very well at
> all, stuff like java does not work out of the box - even in the 32bit
> version.

Don't know about opensuse, but debian/ubuntu I have:
$ apt-cache policy libstdc++5
libstdc++5:
  Installed: 1:3.3.6-17ubuntu1
  Candidate: 1:3.3.6-17ubuntu1
  Version table:
 *** 1:3.3.6-17ubuntu1 0
        500 http://archive.ubuntu.com jaunty/universe Packages
        100 /var/lib/dpkg/status

$ locate libstdc++.so.5
/usr/lib/libstdc++.so.5
/usr/lib/libstdc++.so.5.0.7

Do you have a similar locate command in opensuse?

For opensuse, these might help:
<http://www.google.com/search?complete=0&hl=en&q=opensuse+%2Blibstdc%2B%2B5&btnG=Google+Search>

Alternatively, you might try:
<http://packages.opensuse-community.org/index.jsp?distro=openSUSE_111&searchTerm=SeaMonkey>




_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to