Dixie wrote:
The directions for installing SM1.1.18 are way over my head and way too complicated for me. I use SM 1.1.17 and I have always installed SM right over the existing one. Why can't I do the same with 1.1.18? If I cannot, I am doomed to use 1.1.17 forever...


Who says you cannot install 1.1.18 over the preceding version? I recently did it on one of my machines without any problem.

--
John Doue
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to