On 10/16/2009 04:25 AM, Robert Kaiser wrote:
> Jim S wrote:
>> Just done that.
>> It installs, but still says incompatible with SM2
> 
> Yes, that's known. Please use a nightly from today (will come up soon) 
> or later.
> 
> Robert Kaiser

<http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-comm-1.9.1/linux-xpi/>
        lightning.xpi   16-Oct-2009 05:24       1.1M

Works in both (linux) 2.0pre (current nightly) and 2.0 (rc1). I reset
'extensions.checkCompatibility' to 'true' on both before tesing.

Thanks

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to