Tom Pamin wrote:
Jens Hatlak wrote:
On 10/27/2009 3:51 PM Tom Pamin wrote:
Is there a way to get the old IE Tab plugin (npietab.dll) to work in 2.0)? If not, what do we use?


AFAIK there is no fully SM 2 compatible version of IE Tab yet. All version I tested (1.3.3, 1.5, 1.5 dev; all installed with the extensions compatibility check disabled) basically worked in that they used IE's rendering engine to e.g. display http://www.windowsupdate.com/ (which is on the extension's default white list) and seemed to respect the white list settings. All those versions also had in common that they didn't show IE Tab anywhere outside the Add-on Manager (and xSidebar's configuration drop-down), i.e. neither in the Tools menu nor the status bar. I guess the menu/status bar overlays need some adjustments for SM 2.

Maybe you could try and ask the extension's author to make it compatible with SM 2? Alternatively you may add your request to this thread: <http://forums.mozillazine.org/viewtopic.php?t=500361>

HTH

Jens

Thanks - how did you get it to work if it didn't show up anywhere?

Is this under Autocomplete in Preferences? I can't get it to do any filling in of forms on any page so far??
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to