On 10/18/2016 06:46 PM, stan pierce wrote:
My bank says my browser is: Firefox 43.0 S and it is not supported by their new software. They said should get Firefox. Do I need to change something so I can continue to fake that SM is Firefox? Thanks. Stan.

Stop advertising Firefox compatibility altogether and see what happens.

Visit Pittsburgh <http://www.visitpittsburgh.com/>
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS
support-seamonkey mailing list

Reply via email to