Richmond wrote:
EE <nu...@bees.wax> writes:

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101
Firefox/52.0 SeaMonkey/2.49.2 built on the 23rd of January.


I just visited that page and did not see that message.  I am blocking tracking
with both Disconnect and uBlock Origin.


Which version of Ublock Origin did you use? It doesn't seem to be
available for Seamonkey.

I am using version 1.14.24. I got that at https://github.com/gorhill/uBlock/releases and downloaded the file called "uBlockO.firefox.xpi". I guess it is time to get the latest, since there are now newer versions there.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to