Lee wrote:

edit / preferences
advanced / http networking
under user agent string
do you have a checkmark next to advertise firefox compatibility?

Advertising firefox compatibility might be all that you need.

He already is. Here's his user agent string from his message headers:

User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.1

But Kroger's sniffing routine is too stupid to see the "Firefox/52.0," which they say they support.

War doesn't determine who's right, just who's left.
Paul B. Gallagher
support-seamonkey mailing list

Reply via email to