Jonathan N. Little wrote:

Paul B. Gallagher wrote:

He already is. Here's his user agent string from his message headers:

User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.1

But Kroger's sniffing routine is too stupid to see the "Firefox/52.0," which they say they support.


Yep, you have to override it. Same for damn Netflix.

general.useragent.override.netflix.com and put the latest ESR version of Firefox there and you can watch Netflix without the Silverlight-loop-of-hell


Yeah, well, I don't see why I should pay for content when there's more than I can keep up with available for free on demand. ;-)

Jes' sayin'...

--
War doesn't determine who's right, just who's left.
--
Paul B. Gallagher
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to