Hartmut Figge wrote on 23-02-18 16:41:
Lee:

Advertising firefox compatibility might be all that you need.
He already does that. His UA is Mozilla/5.0 (Windows NT 10.0; WOW64;
rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.1

And my SM also fails. :)
Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/2018010400 Firefox/59.0
SeaMonkey/2.56a1-h

So, time to disable the advertisement again. Don't like that.

Hartmut
Why "Advertising firefox compatibility" did not create this UA string:
"Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/2018010400 Firefox/59.0" ?

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to