Ed Mullen wrote:
On 4/9/2018 at 10:14 AM, Cecil Bankston created this epitome of digital genius:
Some of the commercial, non-spam messages I receive do not display their included images.  I have preferences set to show all images, and the block images box is not checked.  An example of this is messages I receive from this address: cornellbi...@cornell.edu.  A "View it in your browser" link in one of these messages points to this page: https://us2.campaign-archive.com/?u=b35ddb671faf4a16c0ce32406&id=46308dfd2a&e=99f36663cc The images on that page do not display in my SeaMonkey browser but do appear in Microsoft Edge.  I use NoScript, but it is not blocking any scripts on that page.

Is some other setting required to allow display of the images in these messages?

Same here.  If I restart in Safe Mode all the Web page images load.  No idea what's causing it.


WFM. I would go into data manager and lookup domain and delete the permissions for that domain. Then try again.

I did something similar while doing web development and accidentally did some dyslexic-finger combo and block images from my development server. Had the clear the permissions for its domain to get images back. I still don't know what key-combo I did that blocked images...

--
Take care,

Jonathan
-------------------
LITTLE WORKS STUDIO
http://www.LittleWorksStudio.com
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to