JAS wrote:
WaltS48 wrote:
On 4/9/18 10:14 AM, Cecil Bankston wrote:
Some of the commercial, non-spam messages I receive do not display
their included images.  I have preferences set to show all images, and
the block images box is not checked.  An example of this is messages I
receive from this address: cornellbi...@cornell.edu.  A "View it in
your browser" link in one of these messages points to this page:
https://us2.campaign-archive.com/?u=b35ddb671faf4a16c0ce32406&id=46308dfd2a&e=99f36663cc


The images on that page do not display in my SeaMonkey browser but do
appear in Microsoft Edge.  I use NoScript, but it is not blocking any
scripts on that page.

Is some other setting required to allow display of the images in these
messages?


Images don't load for me, and like Ed they do appear if I restart
SeaMonkey in safe mode, but have no idea why. If I disable Adblock Plus
they don't appear.

Works in my Firefox release and beta versions, but not my Nightly
version. All have the same extensions.

All images appear for me using Seamonkey 2.48 and Win. 7 Pro and user agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0 SeaMonkey/2.48 - Build ID: 20170707010522

I finally see images in e-mails from one source that previously did not (all other sources were fine). I went to: Preferences --> Privacy & Security --> Images --> Manage Permissions --> Add --> put in source info

I think that I had to do this more than once, and make sure that when I backed out that I hit OK.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to