On 4/15/2018 at 12:28 PM, WaltS48 created this epitome of digital genius:
On 4/15/18 11:16 AM, Ed Mullen wrote:
On 4/15/2018 at 2:22 AM, Mozilla User created this epitome of digital genius:
First YouTube, then YahooMail, now I will soon no longer be able to track my packages through USPS using SeaMonkey.


When on the USPS using SeaMonkey, I get this message:
Alert: As of April 30, USPS.com will no longer support outdated browsers. To continue access, you may need to upgrade your browser. Read more ›

:(

I guess years of using the Mozilla Browser, and then SeaMonkey are about to come to an end. I loved the idea of it and have been a loyal user for about 15 years, but now I guess I need to switch to FireFox. It's just a pain in the neck to keep switching between browsers for certain websites. I like having one browser for everything.



Add this to your prefs.js file with SM  closed:

user_pref("general.useragent.override.usps.com", "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0");

That way you'll still be reporting as SeaMonkey on all other sites which is good as it lets site owners know about SeaMoney.





I get the alert message actually using Firefox 50.

Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0

Clicking the Read More link informs the user that the site compatible versions are "Compatible Versions: 59, 58.0.1".


Even spoofing FF59 will get the initial red banner. If you click Read More you'll get this:


Good news — your browser is up to date.

You can continue to access all USPS.com features with your current browser version.

Thank you for using USPS.com!


--
Ed Mullen
https://edmullen.net/
Borrow money from pessimists-they don't expect it back.

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to