I just found out about freenet and it sound so good!....but I installed it and I can't get it working! I have Zonealarm installed and gave all of the programs full access, this is the error I get when triing to run it.
 
   
 Freenet 
  
  
 Route Not Found 
  
 
  
 Network Error 
  
  
 Couldn't retrieve key: [EMAIL PROTECTED]/GPL.txt
Hops To Live: 10
Error: Route Not Found
Attempts were made to contact 0 nodes.
0 were totally unreachable.
0 restarted.
0 cleanly rejected.
The request couldn't even make it off of your node. Try again, perhaps with the GPL to help your node learn about others. The publicly available seed nodes have been very busy lately. If possible try to get a friend to give you a reference to their node instead.
Route Not Found messages mean that your node, or the rest of the network, didn't find the data or enough nodes to send the request to. You should retry, with the same Hops-To-Live; if it persists, there may be a problem (check that your internet connection is working). Try reseeding your node, and if that doesn't work, contact [EMAIL PROTECTED].
Change Hops To Live to  and 
 
  
I tried the gpl and the live hop to 10, still no luck....Thanks Leo
 


My mom very proudly explained that she never buys Swiss cheese because
"with all those holes you don't get as much per pound."


Do you Yahoo!?
Friends. Fun. Try the all-new Yahoo! Messenger
_______________________________________________
Support mailing list
[EMAIL PROTECTED]
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:[EMAIL PROTECTED]

Reply via email to