Hi,

I'm at a loss on this one.  A few days ago I tried to resize my
datastore down from 40G to 30G by editing freenet.conf.  But now the
thing won't connect to anyone.  There aren't any errors in the log, on
the console, or in the web interface that I can see.  It's just not
connecting.

I tried pinging some of the machines in the seednodes, and a couple of
them were visible, so the network's OK.  I'm not behind a NAT, although
my ISP switches my IP address once a day (which worked fine before).  I
had a firewall running (which also worked fine before), but I've turned
it off and it made no difference.

I'm running Freenet 0.5 Build 5107 under Sun Java 1.4.2_08.  The machine
is running Debian Sarge.

My last trick was to try moving away the store to store.bak and starting
again, on the grounds that maybe my screwing with the datastore size
broke something.  But that doesn't seem to have made any difference either.

Any ideas?

Here's what's in freenet.conf:

listenPort=12378
seedNodes=seednodes.ref
storeSize=30G
outputBandwidthLimit=12000
mainport.bindAddress=*
mainport.allowedHosts=127.0.0.1,192.168.64.0/24
fcpHosts=127.0.0.1,192.168.64.0/24

And here's a log file:

24-Jul-2006 19:36:59 (freenet.node.Main, main, NORMAL): Starting Freenet
(Fred)
0.5 node, build #5107 on JVM Sun Microsystems Inc.:Java HotSpot(TM)
Client VM:1.4.2_08-b03
24-Jul-2006 19:37:18 (freenet.node.Main, main, NORMAL): loading node
keys: node
24-Jul-2006 19:37:18 (freenet.node.Main, main, NORMAL): Read node file
24-Jul-2006 19:37:19 (freenet.node.Main, main, NORMAL): starting filesystem
24-Jul-2006 19:38:53 (freenet.node.Main, main, NORMAL): loading data store
24-Jul-2006 19:38:53 (freenet.node.Main, main, NORMAL): loading routing
table
24-Jul-2006 19:38:54 (freenet.node.Main, main, NORMAL): From output: 48000.0
24-Jul-2006 19:38:54 (freenet.node.Main, main, NORMAL): Setting default
initTransferRate to 48000.0
24-Jul-2006 19:38:56 (freenet.node.Main, main, NORMAL): Created new NGRT
24-Jul-2006 19:38:56 (freenet.node.Main, main, NORMAL): Loaded stats
24-Jul-2006 19:38:56 (freenet.node.Main, main, NORMAL): loading temp
bucket factory
24-Jul-2006 19:38:56 (freenet.node.Main, main, NORMAL): loaded temp
bucket factory
24-Jul-2006 19:38:56 (freenet.node.Main, main, NORMAL): Loaded bucket
factory
24-Jul-2006 19:38:56 (freenet.node.Main, main, NORMAL): not seeding
routing table
24-Jul-2006 19:39:00 (freenet.node.Main, main, NORMAL): starting node
24-Jul-2006 19:39:02 (freenet.node.Main, main, NORMAL): loading service:
mainport
24-Jul-2006 19:39:03 (freenet.node.Main, main, NORMAL): loading service:
distribution
24-Jul-2006 19:39:03
(freenet.interfaces.servlet.SingleHttpServletContainer, main, NORMAL):
Loading the single servlet distribution.params.servlet
24-Jul-2006 19:39:04 (freenet.node.Node, main, NORMAL): Starting ticker..
24-Jul-2006 19:39:04 (freenet.node.Node, main, NORMAL): Starting
interfaces..
24-Jul-2006 19:39:04 (freenet.node.http.BookmarkManagerServlet, main,
NORMAL): Bookmarks updated on request
24-Jul-2006 19:39:05 (freenet.node.Node, main, NORMAL): starting
ListenSelector..
24-Jul-2006 19:54:06 (freenet.node.states.announcing.Announcing,
YThread-17, NORMAL): Found 0 announcement targets for this node.
24-Jul-2006 20:09:06 (freenet.node.states.announcing.Announcing,
YThread-13, NORMAL): Found 0 announcement targets for this node.
_______________________________________________
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:[EMAIL PROTECTED]

Reply via email to