On Monday 08 June 2009 17:59:33 Spiritquest wrote:
> Yes, I use AVG V8.5 and also I should have mention before that I am using 
> IE-8 as my browser.

You are absolutely sure you don't have Kaspersky installed? We've had severe 
problems with that...

Find the directory Freenet is installed in. Probably C:\Program Files\Freenet.

Send me wrapper.log from there, and tell me exactly what files are in that 
directory - particularly is there an installid.dat?
> 
> Thanks.
>   ----- Original Message ----- 
>   From: steve 
>   To: support@freenetproject.org 
>   Sent: Monday, June 08, 2009 9:30 AM
>   Subject: Re: [freenet-support] install problem
> 
> 
>   Do you have an anti-virus program of any type installed?
> 
> 
>   On Sun, Jun 7, 2009 at 7:51 PM, Spiritquest <spiritques...@shaw.ca> wrote:
> 
>     Greetings,
> 
>     I have tried to install FreeNet 0.7 numerous times without success.
> 
>     Using freenet installer - 1215.exe an error message comes up near end of 
> installation (system error 1069) clicking ok allows installation to 
> (seemingly) conclude but web page will not load.
> 
>     Using jar installer results in successful installation with no error 
> messages but agian will not load web page (or any sort of configuration page).
> 
>     Have forwarded the necessary ports in my router but am at a loss as to 
> next move, lol.
> 
>     Assistance appreciated.
> 
>     Thanks

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to