when i try to install freenet with the installer, it starts and the green 
progress bar makes it about a third of the way accross. then the installer 
disappears completely. i can go to the freenet directory but when i click on 
the freenetlauncher.exe file i get an error, a jpeg of which i have attached to 
this email.

i have tried redownloading the installer and installing to different 
directories. i have also tried to run as administrator... no joy.

system info below, any suggestions?

kind regards, ben.

OS Name    Microsoft® Windows Vista™ Home Premium
Version    6.0.6001 Service Pack 1 Build 6001
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    WORKSTATION1
System Manufacturer    SAMSUNG ELECTRONICS CO., LTD.
System Model    SR700
System Type    X86-based PC
Processor    Intel(R) Core(TM)2 Duo CPU     T8100  @ 2.10GHz, 2101 Mhz, 2 
Core(s), 2 Logical Processor(s)
BIOS Version/Date    Phoenix Technologies LTD 05SR, 13/03/2008
SMBIOS Version    2.4
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Boot Device    \Device\HarddiskVolume2
Locale    United Kingdom
Hardware Abstraction Layer    Version = "6.0.6001.18000"
User Name    WORKSTATION1\Administrator
Time Zone    GMT Daylight Time
Installed Physical Memory (RAM)    3.00 GB
Total Physical Memory    3.00 GB
Available Physical Memory    1.03 GB
Total Virtual Memory    6.21 GB
Available Virtual Memory    4.10 GB
Page File Space    3.29 GB
Page File    C:\pagefile.sys

Support mailing list
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to