Hey there - 

I'm trying to install Freenet for the first time on my Mac.  I'm running OS 
10.6.2 and having nothing but problems!

When I run the installer, the install seems to go smoothly until I hit the 
"Processing" screen and I get this:

/Applications/Freenet/bin/setup.sh: line 18: /Users/xxx/_install_toSource.sh: 
Permission denied
/Applications/Freenet/bin/setup.sh: line 19: /Users/xxx/_install_toSource.sh: 
Permission denied
/Applications/Freenet/bin/setup.sh: line 20: /Users/xxx/_install_toSource.sh: 
Permission denied
/Applications/Freenet/bin/setup.sh: line 21: /Users/xxx/_install_toSource.sh: 
Permission denied
/Applications/Freenet/bin/setup.sh: line 22: /Users/xxx/_install_toSource.sh: 
Permission denied
/Applications/Freenet/bin/setup.sh: line 23: /Users/xxx/_install_toSource.sh: 
Permission denied
chmod: /Users/xxx/_install_toSource.sh: No such file or directory
Offline installation mode
/Applications/Freenet/bin/install_updater.sh: line 3: 
/Users/xxx/_install_toSource.sh: No such file or directory

I've tried running the Java installer, and the offline installer - same problem 
with both.

Any ideas?


Support mailing list
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to