The file did not exist and nothing was open in my quick start tray, 
but I did find any active process for the freenet tray when I opened task 
manager. I closed it, and that did the trick. Thanks.

Sent from Yahoo Mail on Android

From:"Steve Dougherty" <>
Date:Wed, Nov 4, 2015 at 8:14 AM
Subject:Re: [freenet-support] Unable to start Freenet

On 11/03/2015 05:30 PM, Richard Sosa wrote:

> As far as I know, there have been no changes to my pc in the past
> month, so when I tried to open Freenet, I was surprised when it
> wouldn't open. The error seems to refer to a problem with .NET
> Framework.  Currently, I have version 4.5.51209.  I tried to delete
> and reinstall Freenet, but that had no effect. Another issue I've had
> is that downloads would get to 100% and then hang. It's really
> frustrating when it takes several days to download a file and then I
> can't save it. I've attached the following files:- Screenshot of
> error- Details of error- PC Configuration Anything you can tell me
> would be greatly appreciated. Thanks.  Richard Sosa This electronic
> message is from Richard Sosa and is protected by the Electronic
> Communications Privacy Act, 18 U.S.C. Sections 2510-2521, and
> contains information which is confidential and privileged. Please do
> not forward this message without express written permission.  If you
> believe you are not the intended recipient, be aware that any
> disclosure, copying, distribution or use of this electronic message
> or its contents is prohibited. If you have received this electronic
> transmission in error, please notify me immediately!

Hm, I've never seen that before. It's failing to subscribe to
information about an already-running instance of Freenet due to
permissions problems. Can you ensure that Freenet is not currently
running, then delete in the "wrapper" folder in the Freenet
installation directory, then try starting Freenet again?

Support mailing list
Unsubscribe at

Support mailing list
Unsubscribe at

Reply via email to