On Fri, Jul 07, 2006 at 03:55:00PM +0000, Edward Langenback wrote:
> Hash: SHA1
> I tried the webinstaller and it complained that I didn't have java, yet I
> have Sun Java 1.4.2_08 installed and on the path (java -version works from
> any dos prompt)
> as the download page advises, I tried the linux instructions and ran 
> javaws http://downloads.freenetproject.org/alpha/installer/freenet.jnlp
> it started to install, then stopped when I didn't want it to download java
> (since I've already got it)

It asked you to download java?! You sure? Screenshot? As far as I know
by this point you are already running a java app...
> Next was to download:
> http://downloads.freenetproject.org/alpha/installer/selfextractpack.jar
> and execute it:
> java -jar selfextractpack.jar
> That got the install done, at the end it ran into an error when it tried to
> install as a service (something 98SE doesn't care for).
> I saw the start, run and stop *.cmd files, they did nothing untill I renamed
> them to *.bat, and then did nothing but scroll errors too fast to read and
> exit.

It won't run very well on 98.
> I got the same results from running java -jar freenet-cvs-snapshot.jar
> anyone have advice for trying to run 0.7 in win98se?  I'd try it on my
> debian box, but it's WAY to underpowered for freenet right now. (just
> manages to run KDE desktop and email)

java -Xmx128M -cp freenet-cvs-snapshot.jar;freenet-ext.jar
Matthew J Toseland - toad at amphibian.dyndns.org
Freenet Project Official Codemonkey - http://freenetproject.org/
ICTHUS - Nothing is impossible. Our Boss says so.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature

Reply via email to