well, unless something's changed in the newer versions (I still use
0.5 for various reasons), that means freenet isn't running. I'm
assuming you are running windows, so make sure the little freenet icon
appears in the system tray, and if so, right click and there should be
an option to view the error log.

But then again, my knowledge is based off running 0.5 on XP, before
0.7 even came out, so things might be a bit different. Maybe someone
else here can help you some if that's the case.

On 4/30/07, Brent Pugh <brentmpugh at yahoo.com> wrote:
> when i copy and paste the site ....it says cannot find server what am i
> doing wrong?
>
>
>
>
> You would search for files by either finding them on websites (check
> http://localhost:8888 if you haven't already) or using the search
> feature of frost.
>
> On 4/30/07, Brent Pugh <brentmpugh at yahoo.com> wrote:
> > Hi I was wondering how to set this up and actually what it was.  I
> was
> > thinking of using fuqid .....how do i search for files??
> > can anyone please hlep
> >
>
>
>  ________________________________
> Ahhh...imagining that irresistible "new car" smell?
>  Check out new cars at Yahoo! Autos.
>
>
> _______________________________________________
> Support mailing list
> Support at freenetproject.org
> http://news.gmane.org/gmane.network.freenet.support
> Unsubscribe at
> http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
> Or
> mailto:support-request at freenetproject.org?subject=unsubscribe
>


-- 
<HTML>
<a href="http://www.spreadfirefox.com/?q=affiliates&amp;id=0&amp;t=57";><img
border="0" alt="Get Firefox!" title="Get Firefox!"
src="http://sfx-images.mozilla.org/affiliates/Buttons/180x60/blank.gif"/></a>

Reply via email to