I can confirm the described behaviour.

My system:
Linux on x86_64, Java 1.6.0_07-b06.
The downloads were started with frost, but they have not been inserted by 


Am Freitag, 14. November 2008 23:01:27 schrieb Victor Denisov:
> Several downloads from my download queue failed to start after my node
> autoupgraded to 1178 (some *did* restart normally). Error messages
> (Reason column in the "Failed downloads") in the web interface vary:
> Temporary files error: invalid stored block lengths
> Temporary files error: Corrupt GZIP trailer
> Temporary files error: invalid literal/length code
> Temporary files error: invalid distance code
> Temporary files error: invalid block type
> The node gives me two options: Remove and Restart. If I click on
> restart, the item fails almost immediately with the same error it had
> before.
> I've migrated to salted-hash store when 1175 went out. I tried
> restarting the node again and cleaning up ./tmp - not helped any. I have
> plenty of disk space. Log files don't seem to contain anything related
> to the issue I'm experiencing.
> Running on Windows XP x64 with Java 1.6.0_06, 64 bit.
> Regards,
> Victor Denisov.

Truth as the authority instead of truth by authority!
|  _  | ASCII Ribbon Campaign Against HTML Emails.
| ( ) |
|  X  |
| / \ |

Reply via email to