Ok, thanks for your answer... update.CMD now downloaded 1178 (said it
was a new version, but I had 1178 before)
and since then update.CMD thinks I'm current enough. Still no online
update offering.

I keep waiting, maybe it works when 1180 is there...

On Mon, Nov 17, 2008 at 08:46, Volodya <Volodya at whengendarmesleeps.org> 
> Volodya wrote:
>> bbackde at googlemail.com wrote:
>>> Many of my peers seem to run 1179 since this morning. I got no notice
>>> about this version via mailing list,
>>> and my node (1178) doesn't offer me this new version for update.
>>> Is something broken? update.cmd also doesn't work, see my previous
>>> mail that was completely ignored ^^
>> Same here.
> Sorry, just tried ./update.sh again, and it worked.
> --
> http://freedom.libsyn.com/       Echo of Freedom, Radical Podcast
> http://eng.anarchopedia.org/     Anarchopedia, A Free Knowledge Portal
> http://www.freedomporn.org/      Freedom Porn, anarchist and activist smut
>  "None of us are free until all of us are free."    ~ Mihail Bakunin
> _______________________________________________
> Support mailing list
> Support at freenetproject.org
> http://news.gmane.org/gmane.network.freenet.support
> Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
> Or mailto:support-request at freenetproject.org?subject=unsubscribe

GnuPG key:   (0x48DBFA8A)
Keyserver:   pgpkeys.pca.dfn.de
477D F057 1BD4 1AE7 8A54 8679 6690 E2EC 48DB FA8A

Reply via email to