This seems to be fixed with 1179 (this is the latest version) but for
some reason we get no online update
and update.cmd doesn't work for me. Others reported that
works on Linux...

On Mon, Nov 17, 2008 at 21:33, Ulrich Koepping <ukoepping at> wrote:
> I have the same problem as described in Bug ID 0002694, after updating to 
> latest freenet version, downloads fail - this happened with multiple keys.
> Klicking on restart in downloads menu does result in the same error 
> immediately : "Temporary files error: invalid block type".
> I deleted the persistent-temp-* directory, after that the setup wizzard 
> showed up (?), and all downloads were reset. I re-requested the download 
> keys, and for the keys that failed before, the download failed again with the 
> same error.
> I have not had a successfull downlaod after the update.
> This is the FIRST sever bug in freenet after my use of it for quite a while 
> now. Although beeing beta it worked so far all the time. Functionality is 
> fundamentally impacted.
> In case you need more info, reply.
> _______________________________________________
> Support mailing list
> Support at
> Unsubscribe at
> Or mailto:support-request at

GnuPG key:   (0x48DBFA8A)
477D F057 1BD4 1AE7 8A54 8679 6690 E2EC 48DB FA8A

Reply via email to