On 5/4/2015 11:28 AM, Baptiste Daroussin wrote:
> +LIBATF_C=    $(DESTDIR)$(LIBDIR)/libprivateatf-c.a
> +LIBATF_CXX=  $(DESTDIR)$(LIBDIR)/libprivateatf-c++.a
> +LDADD_atf_c= -lprivateatf-c
> +LDADD_atf_cxx=       -lprivateatf-c++
> +
> +.for _l in ${_PRIVATELIBS}
> +LIB${_l:tu}?=        ${DESTDIR}${LIBDIR}/libprivate${_l}.a

Style-wise I see bugs here. Let's stick to () or {}.

-- 
Regards,
Bryan Drewery

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to