Hi Shima,

 

You can try adding a new parameter by adding another entry to the array and 
then trying to auto-complete.

If that doesn’t work, or you find the user experience not as expected, please 
open a ticket on the project and we’ll have a look at it.

 

Thanks,

Ron

 

From: <swagger-swaggersocket@googlegroups.com> on behalf of Shima 
<shima.dastgh...@gmail.com>
Reply-To: "swagger-swaggersocket@googlegroups.com" 
<swagger-swaggersocket@googlegroups.com>
Date: Thursday, 8 September 2016 at 15:33
To: Swagger <swagger-swaggersocket@googlegroups.com>
Subject: autocompletion problem for adding mutiple parameters

 

I'm using swagger editor, with auto-completion enabled. 
I want to add "parameters" for an operation, so I choose "parameters" keyword, 
under that I get the "parameter" snippet which gives me the snippet for one 
parameter. Now I want to add another parameter. But the autocompletion does not 
suggest the "parameter" snippet for the second parameter. I checked the code, 
it does not recognize the path correctly. I have snapshots attached. 

-- 
You received this message because you are subscribed to the Google Groups 
"Swagger" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to swagger-swaggersocket+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


-- 
You received this message because you are subscribed to the Google Groups 
"Swagger" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to swagger-swaggersocket+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to