On Thu, 10 Aug 2017, Nick Howitt wrote:

Sorry, but I did not build the files. Libreswan came down automatically from 
the Libreswan repo last night with a nightly
"yum update". Looking in https://download.libreswan.org/binaries/rhel/7/x86_64/ 
there are no unbound/unbound-devel packages.
Presumably also there is no requirement in the libreswan rpm for unbound >= 
1.5.0 either as that would have stopped it from
installing.


Ahh, only the BuildRequires: was versioned. Sorry about that :/ I added
a Requires: for unbound-libs >= 1.6.4. I also added the unbound 1.6.4
rpms into the repository.

A yum update now should fix your server.

On the plus side, you are now ready for Opportunistic IPsec :)

Only the x86_64 have the unbound support at the moment. All other
architectures are not compiled with USE_DNSSEC=yes support

Paul
_______________________________________________
Swan mailing list
Swan@lists.libreswan.org
https://lists.libreswan.org/mailman/listinfo/swan

Reply via email to