> On 20 Sep 2016, at 02:25, Xiaodi Wu via swift-evolution
> <email@example.com> wrote:
>> On Mon, Sep 19, 2016 at 7:15 PM, Boris Wang <kona.m...@gmail.com> wrote:
>> I don't think "override" is a good idea. It's not overriding.
>> Protocol is not Class.
> I think you make a good point. It seems like people have generally written
> about "overriding" default implementations, but that might not be the best
> term and it may be a little confusing. Is there a “more correct" word for
> this scenario?
It feels to me like it’s about the ordering (preference) of overloads for
method lookups on types. vOv
swift-evolution mailing list