On Fri, Aug 18, 2017 at 1:23 PM, Erica Sadun <er...@ericasadun.com> wrote:

> I want to avoid breaking math.

it’s not that deep,,, the `for _ in 0 ..< n` loop is exactly the same thing
except more verbose. In fact, that’s how your proposed `
Array.init(count:generator:)` would be implemented. But I don’t see anyone
saying we should get rid of the underscore pattern or `@discardableResult`,,
swift-evolution mailing list

Reply via email to