Lennart Poettering [2015-05-29 17:31 +0200]:
> I think this:
> 
>         flags = flags & ~AT_SYMLINK_FOLLOW;
> 
> should better be written like this:
> 
>         flags &= ~AT_SYMLINK_FOLLOW;
> 
> this matches the other if branch better then...

Of course, little brainfart..

> Looks good otherwise, please push.

Pushed with the above change.

Thanks,

Martin

-- 
Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)
_______________________________________________
systemd-devel mailing list
systemd-devel@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/systemd-devel

Reply via email to