On 09/11/2015 05:26 PM, Chris Lamb wrote:> Hi, > >> Tails >> Tails (failsafe) > > We really need a verb here as I explain in my original patch. Whilst it > does remove the jargon this isn't much better than "Live" IMHO.
I agree with both points. > Did you have any specific objections to that? I'm not particularly > bothered about which verb (eg. "Boot" vs "Start"), we just need one. Or what about verb + noun, i.e. "Start Tails" (and "Start Tails (failsafe)")? Still succinct, to the point, no jargon => hard to cause any confusion or ambiguity. The best of two worlds? Cheers! _______________________________________________ Tails-dev mailing list [email protected] https://mailman.boum.org/listinfo/tails-dev To unsubscribe from this list, send an empty email to [email protected].
