I have an H97M-E MB with on board Intel video chips.

I have a high def ASUS monitor.

I connect through a KVM switch, the video being VGA

For a long time I have had no trouble with 1920x1080 resolution.

Things started getting flaky in the spring. An OS update prevented Ubuntu system tools from recognizing the monitor and the highest res was 1024x768.

I decided to upgrade from 14.04 to 16.04 hoping that would fix. It did not and there was a lot of pain in the upgrade.

I finally found I could fix using xrandr.

Last week Ubuntu issued another OS update and it again caused the monitor to not be recognized and the max resolution to be 1024x768.

I ensured the full update was performed as discussed in recent email to this group.

I upgraded to 16.10. No pain but no joy.

I explored further with xrandr:

https://wiki.archlinux.org/index.php/xrandr

I used

cvt

I got: Modeline "1920x1080_60.00" 173.00 1920 2048 2248 2576 1080 1083 1088 1120 -hsync +vsync

xrandr --newmode "1920x1080_60.00" 173.00 1920 2048 2248 2576 1080 1083 1088 1120 -hsync +vsync
xrandr --addmode 1920x1080_60.00

After the last commend, my screen resolution was reduced to something like 640x480 and an error window popped up. I could not read the full error message because it was off the screen. It started with "Could not set"

I had to do a system reset.

So still no joy. Still stuck at 1024x768.

I posted to the Ubuntu forums. No response yet.

Any and all suggestions welcome and appreciated.

--
Stephen
---
Talk Mailing List
talk@gtalug.org
https://gtalug.org/mailman/listinfo/talk

Reply via email to