Hi Richard:

I use Window-eyes with Outlook 16 at work and I find that Outlook
takes a few seconds to display properly.  Even If I use NVDA, the same
thing happens, so it is not specific to Window-eyes.
Kevin Huber

On 8/7/17, richard kurlander via Talk <talk@lists.window-eyes.com> wrote:
> using windoweyes 9.5.4 with outlook 2016 when I first open a new
> message the message don't read, I have to close the message and then
> reopen it so it can read. don't use vertalization and never did use
> we9.5.4 and outlook 2016 at work use outlook 2013 no problem. only
> time I use outlook at home is to read my work e-mail.
>
> _______________________________________________
> Any views or opinions presented in this email are solely those of the author
> and do not necessarily represent those of Ai Squared.
>
> For membership options, visit
> http://lists.window-eyes.com/options.cgi/talk-window-eyes.com/huber.kevin7%40gmail.com.
> For subscription options, visit
> http://lists.window-eyes.com/listinfo.cgi/talk-window-eyes.com
> List archives can be found at
> http://lists.window-eyes.com/private.cgi/talk-window-eyes.com
>
_______________________________________________
Any views or opinions presented in this email are solely those of the author 
and do not necessarily represent those of Ai Squared.

For membership options, visit 
http://lists.window-eyes.com/options.cgi/talk-window-eyes.com/archive%40mail-archive.com.
For subscription options, visit 
http://lists.window-eyes.com/listinfo.cgi/talk-window-eyes.com
List archives can be found at 
http://lists.window-eyes.com/private.cgi/talk-window-eyes.com

Reply via email to