Hello Thomas,

Thursday, February 8, 2018, 9:03:09 PM, you wrote:

> Hello Thomas,

> Thursday, February 8, 2018, 8:52:01 PM, I wrote:

>> Hello Maxim,

>> Monday, January 22, 2018, 6:18:13 PM, you wrote:

>>> Hello All!

>>> Please try The Bat! 8.2.4 MSI files:

>>> https://www.ritlabs.com/download/files3/the_bat/thebat_64_8-2-4.msi

>> I  just  moved  my  TB!  to a new computer and downloaded this release
>> version.

>> EWS is broken, the DLL is not there. Bug!

> It's getting worse. I downloaded the EWS DLL, restarted TB! and
> recreated the account. It was no problem to created an EWS accoount,
> but after creation was completed and tried to check mails, I got the
> error message "you have not configured a POP server" or the like.
> Looking into the account Properties, all the data I had keyed in for
> the EWS account was gone and the blank POP form was shown.

> Showstopper! I need to go back to a version that worked.

> Indeed, on my hone computer I also run 8.2.4 but it was upgraded, and
> the EWS account keeps working. But recreating it new on the new
> computer does not work.

OK,  I  found a solution: Since EWS still works on my home computer, I
restored  it on the laptop from the home computer using TB!'s internal
backup/restore. Now it works.

Note:  I  had  moved  the  whole  TB!  from the old machine to the new
machine  using backup/restore, and it worked flawlessly except the EWS
account.  That's  why  I  deleted  it and crated it new, only to later
remember  that the DLL was probably missing. But even with the DLL the
account that I had created anew did not work.

Bug report: https://bt.ritlabs.com/view.php?id=1427


Travel Map: 

Message reply created with The Bat! 8.2.4
under Windows 10.0 Build 16299 

 Current beta is | 'Using TBBETA' information:

Reply via email to