Ethan J. Mings:

> Hello Dwight,
> Thursday, March 29, 2018, 5:08:52 PM, you wrote:
> > With  this latest version, I am constantly interrupted by google, with
> > a   panel   showing  that  the bat is seeking  permissions  to do certain
> > things. When hit the allow choice, it just comes back, I am locked up.
> 
> I can confirm this problem.  I also get, for no reason at all, a shut down 
> and restart.

Confirmed here, I'm using Voyager. My Gmail IMAP account blocks Voyager
8.3.0.1, by opening countless oauth login windows that I can't close. I had to
revert to version 8.2.4.3.

Windows 7 Home Premium, 64.

-- 
Luca - e-mail: p.stevens at libero.it


________________________________________________________
 Current beta is 8.3.0.3 | 'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to