Hello Maxim,

> https://www.ritlabs.com/download/files3/the_bat/beta/tb90018-64.rar

U&R

I have seen no warning about using an Alpha the first time I run it. I
believe the warning did not appear in last two alphas either.


-- 
Best regards,

Miguel A. Urech (Els Poblets (Alicante - Spain)
Using The Bat! Version 9.0.0.18 (ALPHA) (64-bit) on Windows 10.0 



________________________________________________________
'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to