1/9/2013  3:57 PM

Received From: Geoff Lane  ge...@gjctech.co.uk
           On: 1/9/2013  9:05 AM

GL> Using The Bat! v5.2 on Windows XP Home SP3

GL> I have a two-seat licence. I upgraded my wife's copy from 5.0.34 to
GL> 5.2 and now she can't download new messages from our server. The
GL> Connection Centre reports that it's retrieving all the messages
GL> available but then reports an error similar to the following for each:

I wonder if it is because a new license is needed to do from 5.0.34 to
5.2.....

Paul


________________________________________________
Current version is 5.2.2 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to