Hello Maggie,

On Tue, 21 Feb 2017 11:34:20 -0500 GMT (21-Feb-17, 23:34 +0700 GMT),
Maggie Meister wrote:

TF>> I got the error on MAPI: "There is no email programm associated with
TF>> this protocol". How do I associate MAPI with TB!?

> In my version it's under Options|Preferences|Applications.
> There's a long button that says Install The Bat! as the simple
> MAPI request handler. This never worked for the one program I had
> that required it, but I could kludge around it.

I have all tickmarks marked on the file associations, and none of them
mentions MAPI. I also don't have a long button that says "Install The
Bat! as the simple MAPI request handler"; my long button only asks
what to do when TB! detects that the file associations have been
changed by another software.

-- 

Cheers,
Thomas.

Message reply created with The Bat! 7.4.12
under Windows 10.0 Build 14393 


________________________________________________
Current version is 7.1 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to