Hi TBUDL

I just got this message from Google Accounts:

   "Although you don’t need to take any action, we wanted to let you know that  
   the following third-party apps will no longer be able to access some data  
   in your Google Account, including your Gmail content. This change will go  
   into effect starting March 31, 2019.

   The Bat!
   
   We are making this change as part of ongoing efforts to make sure your data  
   is protected and private. These apps haven’t yet complied with our updated  
   data privacy requirements  
   
(https://cloud.google.com/blog/products/g-suite/elevating-user-trust-in-our-api-ecosystems)
  
   announced on October 8, 2018."
   
So that means I can no longer use my Gmail accounts with The Bat! ?

Thanks

-- 
Paul

“I became insane, with long intervals of horrible sanity.”
- Edgar Allan Poe

Using  The  Bat!  v8.8.2  64  bit  on Windows 10.0 Build  17134
________________________________________________
Current version is 8.0.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to