Hello Assad,

>     Maxim wrote this in the list of changes in version 9.1.10:
>
>     [-] The Bat! did require "Key Encipherment" or "Key Agreement" in
>     "Key Usage" certificate attribute for TLS even if the certificate
>     was only used to sign ephemeral keys to provide perfect forward
>     secrecy. If a server only supports perfect forward secrecy TLS
>     cipher suites, the certificate used by this server may have no
>     "Key Encipherment" or "Key Agreement" in the "Key Usage"
>     attribute.

I  wish  I could understand what all that means, sounds "like Chinese"
to me.

-- 
Best regards,

Miguel A. Urech (Els Poblets (Alicante) - Spain)
Using The Bat! v9.1.12.1 (BETA)



________________________________________________
Current version is 8.0.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to