Hi

On Monday 13 April 2020 at 2:41:35 PM, in
<mid:479050078.20200413144...@mail.riseup.net>, MFPA wrote:-


> Hi

Never mind what else I wrote. I have a gmail account I rarely use. I 
checked incoming mail and got the "certificate cannot be used for this 
purpose" error message.

The solution that has worked for me for the last ten minutes is to use 
the command line parameter /tls_disable_ecdhe as suggested at 
https://support.google.com/mail/thread/38537691?hl=en#recommended-answers. 
I'll just have to remember to remove the command line parameter when I 
migrate to a TB! version 9.1910 or higher.


-- 
Best regards

MFPA                  <mailto:2017-r3sgs86x8e-lists-gro...@riseup.net>

I'd give my right arm to be ambidextrous.

Using The Bat! Version 8.8.2.5 (BETA) (64-bit) on Windows 10.0 Build 18362  


________________________________________________
Current version is 8.0.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to