Hello MFPA,

On Mon, 13 Apr 2020 15:48:02 +0100 GMT (13-Apr-20, 21:48 +0700 GMT),
MFPA wrote:

> On Monday 13 April 2020 at 2:41:35 PM, in
> <mid:479050078.20200413144...@mail.riseup.net>, MFPA wrote:-

> Never mind what else I wrote. I have a gmail account I rarely use. I
> checked incoming mail and got the "certificate cannot be used for this
> purpose" error message.

I had this error in the beginning. Now it is "TLS protocol error:
Internal error BuildClientKeyExchange."

> The solution that has worked for me for the last ten minutes is to use
> the command line parameter /tls_disable_ecdhe as suggested at
> https://support.google.com/mail/thread/38537691?hl=en#recommended-answers.
> I'll just have to remember to remove the command line parameter when I
> migrate to a TB! version 9.1910 or higher.

In that thread, Max says that the problem is solved in 9.1.10. That is
not the case.

Anyway, I have never used command line parameters. I just added that
parameter in the shortcut (with and without blank after ...exe) but
Windows complains. What should I do?



Message reply created with The Bat! Version (BETA) (64-bit)
under Windows 10.0 Build 18362

Current version is 8.0.18 | 'Using TBUDL' information:

Reply via email to